Wi-fi роутеры, адаптеры, точки доступа mikrotik

Введение

В теплое время года, да и не только, летом просто чаще, я провожу много времени за городом в Подмосковье на даче. Там же и работаю. Для того, чтобы можно было нормально работать, нужен был стабильный интернет, которого долгое время у меня не было, и я откровенно страдал. Вынужден был для работы задерживаться в городе. Мой дом расположен в очень отдаленном и тихом участке, рядом с лесом, что является несомненным плюсом с точки зрения тишины и безлюдности, и в то же время минусом с точки зрения связи.

Непосредственно сотовая связь более ли менее нормально работает, разговаривать можно. А вот с интернетом была откровенная беда. Операторы ловятся все, но интернет «никакой». Еле-еле ловит 3g. Да и цены никогда не радовали. Чтобы нормально работать, мне нужно много трафика, платить за него по имеющимся тарифам не очень хотелось, поэтому я вопрос особо не прорабатывал.

Все изменилось, когда я попробовал оператора Yota с ее безлимитным интернетом. Как только увидел, что мой дом вроде как находится в зоне охвата, решил купить для начала симку и проверить связь. У меня в смартфоне можно установить 2 симки, так что я ее стал использовать как вторую. Тарифы у ёты мне понравились тем, что нет роуминга по всей России, что очень удобно. Пользовался в смартфоне интернетом, когда уезжал за пределы домашнего региона.

С этим смартфоном я приехал на дачу и проверил связь. Чуда не произошло, так как ёта работает по тем же базовым станциям, что и мегафон, поэтому и связь была такая же как у мегафона, практически никакая. Интернетом пользоваться было очень не удобно, связь постоянно обрывалась, хотя временами что-то получалось загрузить. В общем, я находился в зоне неуверенного приема 3g. Я решил провернуть следующую штуку: залез на чердак и положил телефон у окна, которое выходит на сторону, где расположена ближайшая базовая станция. Стал проверять связь и очень обрадовался. Она стала значительно лучше, интернет на самом телефоне работал сносно, иногда ловился lte сигнал.

Меня это очень воодушевило и я решил включить точку доступа на телефоне, оставить его на чердаке, а самому с другого этажа подключаться нотубком к точке и работать. Тут я впервые познакомился с ограничением Yota.

Настраиваем Mikrotik SXT LTE

Точка доступа имеет собственный веб-интерфейс, чтобы можно было легко и просто настраивать подключение. Оператор связи ОПК советует выполнять настройки конфигураций маршрутизатора с использованием программного обеспечения WinBox. По отзывам пользователей настройка конфигураций роутера данной модели достаточно сложна, могут возникать трудности на каждом этапе. Ниже мы детально рассмотрим особенности настройки точки доступа, чтобы интернет работал корректно и без сбоя.

Чтобы выполнить действия и правильно настроить маршрутизатор, нам понадобится специальный софт — программа WinBox. Желательно скачивать ПО с проверенных и надежных источников. В нашем случае подойдет официальный веб-сайт производителя. На сайте компании MikroTik вы сможете быстро скачать программу. После того как ПО будет скачано на ваш компьютер, запускаем программу. Внизу окна нужно выбрать маршрутизатор. IP адрес указывается по умолчанию — 192.168.1.1.

Затем потребуется ввести логин и пароль, подтверждаем действия, нажимая Connect. Теперь следует зайти в Interfaces, находим и выбираем LTE, теперь ищем LTEAPNs. Далее вы увидите поле с именем, сюда нужно вписать OTK. В поле, где указывается APN, необходимо вписать точку доступа, которая зависит от оператора сотовой связи, услугами которого вы пользуетесь. К примеру, если вы абонент Теле2, в графе должно быть прописано следующее значение — otk.tele2.ru. Не забываем сохранять выполненные действия, нажимаем ОК. теперь необходимо два раза щелкнуть lte1. Перед вами появится окно, где нужно будет выбрать частоты. Вы увидите поле Network Mode, где нужно установить галочку только на LTE, а в поле Bands нужно сохранить только те частоты, которые применяются в Российской Федерации — 3,7,20. Когда у пользователей возникают трудности с настройками маршрутизатора , они предпочитают воспользоваться услугами профессиональных мастеров. Продвинутые юзеры справляются с задачей самостоятельно.

Описание технических характеристик роутеров

Латвийские маршрутизаторы дают возможность создавать точки доступа, которые используются внутри домов, больших офисов и снаружи. На рынке представлены модели любой ценовой категории. В Wi-Fi модули внедрены мощные процессоры. У них приличный объём оперативной памяти. Устройства работают под сетевой ОС из семейства Linux.

Есть функция виртуализации и поддержка VRF. В роутеры встроен брандмауэр, осуществляющий фильтрацию по IP-адресу, который был выбран пользователем. Присутствуют гибкие возможности для настройки автоматического нахождения ошибок и их исправления. Во время управления оборудованием разрешается применять скрипты.

Основные преимущества микротик 4g роутеров:

  • прочный металлический корпус;
  • внедрённые физические антенны;
  • отсутствие перегревания при длительном функционировании;
  • поддержка POE;
  • оснащение современными процессорами (36-ядерный Tilera);
  • возможность работы с протоколами подключения BGP, OSPF и другими;
  • надёжная операционная система RouterOS;
  • поддержка разных сетевых технологий (Ipv6, Atheros);
  • наличие нескольких портов, работающих как LAN либо WAN.

Выбор антенны для усиления lte сигнала Yota

Почитал форумы на тему усиления lte сигнала, начал разбираться в антеннах. Надежду на успех давала информация о том, что если у вас хоть как-то сигнал ловится телефоном, то антенна точно поможет и будет значительно лучше. То есть улучшить уже имеющийся сигнал не проблема. Ппроблемы возникают в основном там, где сигнала с обычного телефона нет совсем.

В итоге я купил себе — антенна панельная направленная MIMO 3G / 4G LTE, 20 дБ (1900-2700 МГц) — http://450mhz.ru/antenna/?id=207. В комплекте у нее идут 5-ти метровые провода. Мне этого было достаточно, дополнительные провода не покупал. Но нужны были отдельные переходники, чтобы соединить эту антенну с usb модемом. Я купил вот эти — http://450mhz.ru/accessories/?id=91. Для креепления антенны к стене здания нужно купить отдельно кронштейн. Купил такой — http://450mhz.ru/accessories/?id=215.

Устанавливать антенну для качественного приема необходимо в прямой видимости базовой станции. Она не должна быть закрыта складками местности или другими зданиями. Толку от нее в этом случае будет мало. Мне повезло, мой дом достаточно высокий и с чердака вид на базовую станцию ничем не перекрыт, как раз над сосдеской крышей проходит.

К сожалению, я не смог закрепить антенну на кронштейн. У меня просто нет возможности это сделать. Высота дома большая, сборные лестницы очень ненадежны на такой высоте. Работать инструментом на них невозможно, а тем более крепить антенну, она тяжелая. К тому же потом нужно ее правильно отрегулировать, проверить связь, повернуть, возожно несколько раз это проделать. Вариантом было бы вызвать подъемник и установить с него, но я не пошел на это, так как после того, как подъемник уедет, у меня не будет доступа к антенне вообще, я не смогу ее ни спозиционировать в случае надобности по-другому, ни проверить.

Нужно было либо леса собирать вдоль стены дома, либо на крыше как-то крепить. В общем, сложно. Я отделался малой кровью. Установил антенну на чердаке рядом с окном и направил на базовую станцию. Немного покрутил, повертел, понаклонял в разные стороны и выбрал оптимальное положение.

Этого оказалось достаточно для того, чтобы появился уверенный прием на нижней границе. То есть из 5-ти палок, у меня стабильно ловилась одна, иногда 2. Сигнал был стабильный, скорость 1-5 мегабит. Мне для работы этого достаточно. Да и для всего остального. Но хочется конечно больше. Думаю, сигнал будет еще лучше, если антенну вынести на улицу и установить таки на кроншейне повыше. Но пока не придумал, как это сделать.

Эксклюзивный обзор MikroTik SXT-LTE от ЗАО «Вива-Телеком»


«В комплект точки доступа MikroTik SXT LTE входит:1. Точка доступа2. Пластиковое крепление на мачту (трубу)3. Металлический хомут4. Блок питания5. PoE инжектор.»

«На задней части корпуса RBSXTLTE3-7 наклейка с указанием модели, артикула, серийный номер и MAC-адрес.Индикаторы активности и уровня сигнала помогут более точно настроить точку доступа на вышку оператора.»

«Открыв крышку получаем доступ к сетевому порту RJ45 и слоту под SIM карту.»

«Внешний вид точки доступа MikroTik SXT LTE.Точка доступа сфотографирована рядом с линейкой, так сразу становится понятен физический размер корпуса.»

«Сняв крышку с точки доступа сразу видим многоярусную антенну, теперь понятно почему корпус такой «толстый».Плата закреплена двумя зажимами, а те в свою очередь поджаты черным уплотнителем, если присмотреться внимательно на фото, то видим эти уплотнители друг напротив друга.Уплотнитель нужен для подстраховки, зажимы не должны со временем разболтаться и крепко держать плату даже при долгой эксплуатации.»

«Зажим прижимающий плату MikroTik SXT LTE в корпусе.»

«Извлекли плату RBSXTLTE3-7 из корпуса, надо быть аккуратным, небрежными движениями можно отломить антенну от платы.»

«Печатная плата MikroTik SXT LTE (RBSXTLTE3-7).Пайка аккуратная, качество как всегда отличное.»

«Разъем RJ45 и слот под SIM карту RBSXTLTE3-7.Рядом со слотом SIM расположена кнопка RESET, для перезагрузки устройства.»

«Процессор Atheros AR7241 400MHz»

«Мегабитный PoE инжектор для MikroTik SXT LTE»

«Блок питания для точки доступа MikroTik SXT LTE используется со следующими выходными характеристиками:24V, 0.8A.»

Видео 1. Беспроводная LTE точка доступа Mikrotik SXT LTE

Перейти на страницу видео MikroTik SXT-LTE | 1 видео

Обзоры других точек доступа MikroTik от ЗАО «Вива-Телеком»

Обзор MikroTik NetBox 59 фото в обзоре Обзор MikroTik QRT-58 фото в обзоре Обзор MikroTik SXTsq 5 High Power6 фото в обзоре
Обзор MikroTik BaseBox-29 фото в обзоре Обзор MikroTik mANTBox-19s7 фото в обзоре Обзор MikroTik cAP-ac7 фото в обзоре
Контакты полностью | Краснодар(861) 945-35-55krasnodar@viva-telecom.orgМосква(499) 392-10-00msk@viva-telecom.org
Омск(3812) 50-60-00omsk@viva-telecom.orgСтатус счета

Контакты и поддержкаНовости от 02.11.2020Наши преимуществаО компанииОплатаДоставка

КраснодарСолнечная, д. 4 «Б», офис 200+7 (861) 945-35-55krasnodar@viva-telecom.orgМоскваМО, Подольск, Рощинская, 22 «А», офис 302+7 (499) 392-10-00msk@viva-telecom.orgОмск7-я Северная, д. 186+7 (3812) 50-60-00omsk@viva-telecom.org

Перейти в корзину
Перейти в закладки
Оборудование и решения профессионалов. 11 лет успешной работыФлагманский сайт и онлайн-магазин компании Вива-Телеком

Обзор и фотографии MikroTik SXT-LTE

Тестирование скорости загрузки-выгрузки данных

Чтобы результаты тестирования были корректными, необходимо убедиться что в каждый,
конкретный момент, тестируется одна и та же физическая вышка. Для этого будем
выводить данные о текущем состоянии модемов в реальном времени.

Huawei b315s-22

  • Оператор Tele2
  • RSSI -57 dBm
  • RSRP -85 dBm
  • RSRQ -11 dB
  • SINR 17 dB
  • Cell ID 129136918
  • eNB / Cell 504441 / 22
  • PCI: 485 — номер текущей, физической вышки связи

MikroTik SXT LTE kit

  • current-operator Tele2
  • rsrp -87dBm
  • rsrq -8dB
  • sinr 19dB
  • current-cellid 129136918
  • enb-id 504441
  • sector-id 22
  • phy-cellid 485 — номер текущей, физической вышки связи

Одно из преимуществ “SXT LTE kit” — это возможность зарезервировать (залочить) модем за текущей вышкой.
Мы так и поступили, привязали модем “SXT LTE” к вышке №485. Huawei b315s-22 также имеет
возможность получать и обрабатывать AT команды, но на данный момент, такая команда привязки
к конкретной передающей вышке нам не известна.

На рисунке показана схема подключения тестового оборудования.
В качестве Интернет шлюзов используются Mikrotik и Huawei.
Оба шлюза подключены к роутеру на котором запускается скрипт
тестирования скорости приёма-передачи данных.

В качестве сервера, принимающего и отправляющего данные, использовался сервер компании
«БАСТИОН видеонаблюдение». Скрипт запускается каждые 10 минут и, попеременно, в течении
20 секунд тестирует скорость передачи данных через каждый из шлюзов. Данные записываются в файл.

На карте вы видите местонахождение вышки и клиентского устройства.
Приблизительное расстояние между ними 1,5 км. Абонентские устройства
находятся в низине и прямой видимости между вышкой и шлюзами нет.
К примеру, мобильный телефон связаться с вышкой №485 не может,
так как мощность сигнала данной вышки, для мобильного телефона, -121 dBm.

Таблица тестирования скорости передачи данных «Mikrotik SXT LTE kit» и
«Huawei b315s-22 плюс 4G БАСТИОН ЛБ12-2600Х «
Дата / Время SXT LTE kit Huawei b315s-22 + ЛБ12-2600Х
Приём мбит/с Отдача мбит/с Приём мбит/с Отдача мбит/с
29.09.2019 / 19:18:37 29 12 37 14
29.09.2019 / 19:29:00 25 11 27 17
29.09.2019 / 19:34:00 24 14 32 16
29.09.2019 / 19:44:00 26 11 26 16
29.09.2019 / 19:54:01 21 9 28 10
29.09.2019 / 20:04:00 16 10 21 16
29.09.2019 / 20:14:01 15 14 23 14
29.09.2019 / 20:24:01 15 10 26 13
29.09.2019 / 20:34:01 19 11 27 14
29.09.2019 / 20:44:01 20 12 29 14
30.09.2019 / 02:44:08 35 16 37 19
30.09.2019 / 02:54:01 35 18 36 20
30.09.2019 / 03:04:01 36 15 39 20
30.09.2019 / 03:14:01 36 20 40 20
30.09.2019 / 03:24:01 35 19 37 20
30.09.2019 / 03:34:01 38 19 39 20
30.09.2019 / 03:44:01 35 19 41 20
30.09.2019 / 03:54:01 34 18 35 20
30.09.2019 / 04:04:01 36 17 41 20
30.09.2019 / 04:14:01 30 15 38 20

Результаты тестирования скорости передачи данных определили явного лидера — это
Huawei b315s-22 в связке с боксом усиления от компании “БАСТИОН видеонаблюдение”.
Преимущество внушительное около 20%

Описание

MikroTik SXT LTE6 kit (модель RBSXTR&R11e-LTE6) — это точка доступа, которая предназначена для приема мобильного интернета и его раздачи по LAN кабелю. Устройство представляет из себя антенну с усилением 9 dBi, в которую встроен 2G/3G/4G/LTE6 модем. Поддерживаются мобильные операторы Киевстар, Vodafone, Lifecell, 3Mob.

Устройство можно использовать на расстоянии до 5 км от вышки мобильного оператора при наличии прямой видимости.

Максимальная скорость LTE на загрузку составляет 300 Мбит/с и на отдачу – 50 Мбит/с. Такие высокие скорости стали возможны благодаря установке нового модема CAT6 LTE, который умеет использовать несколько несущих частот одновременно.

MikroTik SXT LTE6 kit оснащен двумя Ethernet портами 100 Мбит/с:

  • Через первый порт на устройство подается питание по сетевому кабелю по стандарту PassivePoE или 802.3af/at с напряжением 12-57 В. Блок питания и POE инжектор входит в комплект поставки.
  • Второй порт поддерживает выдачу питания PoE-out по стандарту PassivePoE с напряжением до 57 В. С его помощью можно запитать другое устройство, например, Wi-Fi точку доступа.

Под крышкой корпуса также расположены два слота MicroSIM для установки SIM карт: SIM A (активен по умолчанию) и SIM B. Второй слот SIM B предназначен для подключения резервного мобильного оператора. Одновременно может работать только одна из SIM карт.

Устройство крепится на трубу или мачту с помощью металлического хомута.

Для установки антенны на стене здания подойдет крепление UB-AM.

Мы рекомендуем установить антенну с встроенным модемом MikroTik SXT6 LTE kit вместо USB модема, к которому по коаксиальному кабелю подключается антенна. Дело в том, что коаксиальный кабель и переходники вносят большие потери при передаче сигнала. Поэтому коаксиальный кабель длиной более 10 метров не применяют. Решение от MikroTik подключается по сетевому кабелю “витая пара” и его длина может достигать 50 метров. При большой длине сетевого кабеля используйте только качественную “витую пару”.

Характеристики

Система
Процессор: QCA9531 650 MHz
RAM: 64 MB
Flash: 16 MB
Разъемы: 1 × 10/100 Ethernet
2 × MicroSIM slot
1 × MiniPCI-e slot (в слот установлен LTE модем)
ОС: MikroTik RouterOS Level3 license
Модем
2G Category Class12
3G Category R7 (21Mbps Downlinks, 5.76Mbps Uplink) / R8 (42.2Mbps Downlink, 5.76Mbps Uplink)
LTE Category 6 (300Mbit/s Downlink, 50Mbit/s Uplink)
LTE FDD bands 1 (2100MHz) / 2 (1900MHz) / 3 (1800MHz) / 7 (2600MHz) / 8 (900 MHz) / 20 (800MHz) / 5 (850MHz) / 12 (700MHz) / 17 (700MHz) / 25 (1900MHz) / 26 (850MHz)
LTE TDD bands 38 (2600MHz) / 40 (2300MHz) / 39 (1900MHz) / 41n (2500MHz)
2G bands: 2 (1900MHz) / 3 (1800MHz) / 5 (850MHz) / 8 (900MHz)
3G bands: 1 (2100MHz) / 2 (1900MHz) / 5 (850MHz) / 8 (900MHz)
Разъемы: 2 × u.FL
Встроенная антенна
Усиление: 9 дБи
Поляризация: Двойная
Гор. поляризация: 60°
Верт. поляризация: 60°
Другое
Размеры: Ø 140 × 103 мм
Вес:
Электропитание: 12-57В Passive PoE или 802.3af/at, POE-инжектор в комплекте
Потребление: ≤ 22 Вт (5 Вт без дополнительных модулей)
Рабочая температура: от -30°C до +60°С

Результаты теста производительности

RBSXTR&R11e-LTE6 QCA9531 100M one port test
Mode Configuration 1518 byte 512 byte 64 byte
kpps Mbps kpps Mbps kpps Mbps
Bridging none (fast path) 16.3 197.9 47.0 192.5 297.6 152.4
Bridging 25 bridge filter rules 16.3 197.9 47.0 192.5 80.4 41.2
Routing none (fast path) 16.3 197.9 47.0 192.5 233.1 119.3
Routing 25 simple queues 16.3 197.9 47.0 192.5 131.4 67.3
Routing 25 ip filter rules 16.3 197.9 47.0 192.5 49.1 25.1

Quick setup example

Start with network settings —

Start with network settings — Add new connection parameters under LTE apn profile (provided by network provider):

/interface lte apn add name=profile1 apn=phoneprovider.net authentication=chap password=web user=web

Select newly created profile for LTE connection:

/interface lte set  apn-profiles=profile1 

LTE interface should appear with running (R) flag:

 > /interface lte print
Flags: X - disabled, R - running 
0 R name="lte1" mtu=1500 mac-address=AA:AA:AA:AA:AA:AA 

From RouterOS=>6.41 DHCP client is added automatically. If it’s not added — add a DHCP Client to LTE Interface manually:

/ip dhcp-client add default-route-distance=1 disabled=no interface=lte1 

If required, add NAT Masquerade for LTE Interface to get internet to the local network:

/ip firewall nat add action=masquerade chain=srcnat out-interface=lte1

After interface is added, you can use «info» command to see what parameters client acquired (parameters returned depends on LTE hardware device):

 > /interface lte info lte1 once 
status: call in progress
pin-status: no password required
functionality: full
manufacturer: Huawei Technologies Co., Ltd.
model: ME909u-521
revision: 12.631.07.01.00
current-operator: vodafone ES
current-cellid: 44436007
access-technology: Evolved 3G (LTE)
signal-strengh: -79 dBm
frame-error-rate: n/a
earfcn: n/a
imei: 860461024123456
imsi: 234012555034981
uicc: n/a
rssi: -79dBm
rsrp: -109dBm
rsrq: -13dB
sinr: -1dB

Passthrough Example

Starting from RouterOS v6.41 some LTE interfaces support LTE Passthrough feature where the IP configuration is applied directly to the client device. In this case modem firmware is responsible for the IP configuration and router is used only to configure modem settings — APN, Network Technologies and IP-Type. In this configuration the router will not get IP configuration from the modem.
The LTE Passthrough modem can pass both IPv4 and IPv6 addresses if that is supported by modem.
Some modems support multiple APN where you can pass the traffic from each APN to a specific router interface.

Passthrough will only work for one host. Router will automatically detect MAC address of the first received packet and use it for the Passthrough. If there are multiple hosts on the network it is possible to lock the Passthrough to a specific MAC.
On the host on the network where the Passthrough is providing the IP a DHCP-Client should be enabled on that interface to.
Note, that it will not be possible to connect to the LTE router via public lte ip address or from the host which is used by the passthrough. It is suggested to create additional connection from the LTE router to the host for configuration purposes. For example vlan interface between the LTE router and host.

To enable the Passthrough a new entry is required or the default entry should be changed in the ‘/interface lte apn’ menu

Warning: Passthrough is not supported by all chipsets.

Examples.

To configure the Passthrough on ether1:

 > /interface lte apn add apn=apn1 passthrough-interface=ether1
 > /interface lte set lte1 apn-profiles=apn1

To configure the Passthrough on ether1 host 00:0C:42:03:06:AB:

 > /interface lte apn add apn=apn1 passthrough-interface=ether1 passthrough-mac=00:0C:42:03:06:AB
 > /interface lte set lte1 apn-profiles=apn1

To configure multiple APNs on ether1 and ether2:

 > /interface lte apn add apn=apn1 passthrough-interface=ether1
 > /interface lte apn add apn=apn2 passthrough-interface=ether2
 > /interface lte set lte1 apn-profiles=apn1,apn2

To configure multiple APNs with the same APN for different interfaces:

 > /interface lte apn add name=interface1 apn=apn1
 > /interface lte apn add name=interface2 apn=apn1 passthrough-interface=ether1
 > /interface lte set lte1 apn-profiles=interface1
 > /interface lte set lte2 apn-profiles=interface2

LTE Client

Sub-menu:

Properties

Property Description
allow-roaming (yes | no; Default: no) Enable data roaming for connecting to other countries data-providers. Not all LTE modems support this feature. Some modems, that do not fully support this feature, will connect to the network but will not establish an IP data connection with allow-roaming set to no.
apn-profiles (string; Default: default) Which APN profile to use for this interface
band (integer list; Default: «») Frequency band used in communication
comment (string; Default: «») Descriptive name of an item
disabled (yes | no; Default: yes) Whether interface is disabled or not. By default it is disabled.
mac-address (MAC; Default: «») Media Access Control number of an interface.
modem-init (string; Default: «») Modem init string (AT command that will be executed at modem startup)
mtu (integer; Default: 1500) Maximum Transmission Unit. Max packet size that LTE interface will be able to send without packet fragmentation.
name (string; Default: «») Descriptive name of the interface.
network-mode (3g | gsm | lte; Default: 3g,gsm,lte) Select/force mode for LTE interface to operate with
operator (integer; Default: «»)
pin (integer; Default: «») SIM Card’s PIN code.

APN profiles

All network related settings are moved under profiles, starting from RouterOS 6.41

Sub-menu:

Property Description
add-default-route (yes | no) Whether to add default route to forward all traffic over the LTE interface.
apn (string) Service Provider’s Access Point Name
authentication (pap | chap | none; Default: none) Allowed protocol to use for authentication
default-route-distance (integer; Default: 2) Sets distance value applied to auto created default route, if add-default-route is also selected.
LTE route by default is with distance 2 to prefer wired routes over LTE
ip-type (ipv4 | ipv4-ipv6 | ipv6; Default: ) Requested PDN type
ipv6-interface (; Default: ) Interface on which to advertise IPv6 prefix
name (string; Default: ) APN profile name
number (integer; Default: ) APN profile number
passthrough-interface (; Default: ) Interface to passthrough IP configuration (activates passthrough)
passthrough-mac (MAC; Default: auto) If set to auto, then will learn MAC from first packet
password (string; Default: ) Password used if any of the authentication protocols are active
use-network-apn (yes | no; Default: yes) Parameter is available starting from RouterOS v7 and used only for MBIM modems. If set to yes, uses network provided APN.
use-peer-dns (yes | no; Default: yes) If set to yes, uses DNS recieved from LTE interface
user (integer) Username used if any of the authentication protocols are active

Scanner

It is possible to scan LTE interfaces with command

Available read only properties:

Property Description
duration (integer) Duration of scan in seconds
freeze-frame-interval (integer) time between data printout
number (integer) Interface number or name

User Info command

It is possible to send special «info» command to LTE interface with command. In RouterOS v7 this command is moved to menu.

Properties (Up to 6.40)

Property Description
user-command (string; Default: «») send a command to LTE card to extract useful information, e.g. with AT commands
user-command-only (yes | no; Default: )

User at-chat command

It is possible to send user defined «at-chat» command to LTE interface with command.

 > /interface lte at-chat lte1 input="AT*mrd_imei\?"                         
  output: *MRD_IMEI:356159060388208

OK

You can also use «at-chat» function in scripts and assign command output to variable.

 > :global "lte_command"  
 > :put $"lte_command"
output=*MRD_IMEI:356159060388208

OK

Как настроить роутеры Mikrotik для работы с LTE

У маршрутизаторов Mikrotik rbsxtr r11e LTE и Mikrotik rb951ui 2hnd настройка 4G модема не имеет принципиальных отличий, поскольку используется одинаковая web-оболочка.

Результат настройки раздела «Bridge»

В самом начале необходимо нажать на сетевом оборудовании на кнопку «Remove Configuration», после чего устройство, грубо говоря, обнулится и будет готово к настройке.

К сведению! Пользователь должен открыть «Winbox», после чего перейти во вкладку «Neighbors», у устройства IP-адрес станет 0.0.0.0, поэтому необходимо кликнуть на «МАС Address», после — «Connect». Если перечисленные действия были выполнены верно, на экране девайса отобразится Winbox, но без настроек.

На начальном этапе все порты, которыми оснащено сетевое оборудование, равнозначны, и любой из них может быть настроен на UpLink, поэтому важно сделать разграничения верно. Инструкция выглядит следующим образом:

  1. Перейти в раздел «Bridge», затем «+».
  2. На экране отобразится окно «Bridge», на данном этапе можно изменить имя, в завершении для сохранения изменений кликнуть на кнопку «Ок».
  3. Перейти в раздел «Ports» и добавить все порты за исключением первого, еще беспроводной интерфейс — wlan1.

Обратите внимание! Количество интерфейсов зависит от модели сетевого оборудования. После добавления в «Бридж» портов они будут способны пропускать трафик сквозь себя, все спряженные устройства будут обмениваться трафиком

На этом настройка «Bridge» завершена.

Настройка IP-адреса

Алгоритм действий выглядит следующим образом:

  1. Перейти в панель инструментов маршрутизатора во вкладку «IP», затем — «Adsress» и кнопку «+».
  2. Напротив поля «Address» ввести IP-адрес устройства, а также маску подсети и ранее созданный Bridge1. В завершении нажать кнопку «ОК».

Настройка IP-адреса для работы маршрутизатора Mikrotik

В конце вводится IP-адрес, который зафиксирован на корпусе маршрутизатора.

Настройка DNS

Чтобы маршрутизатор мог функционировать в качестве DNS-сервера, что позволит ему отвечать на запросы клиентских ПК, необходимо в панели управления пройти путь: «IP» — «DNS».

В форме «Dynamic Servers» сервера используются автоматически в зависимости от используемого оператора для предоставления Интернета. В завершении нужно поставить галочку напротив «Allow Remote Requests» и кликнуть «Ок», чтобы все изменения вступили в силу.

Настройка DNS-сервера для работы роутера «Микротик» в режиме LTE

Ограничение Yota

Суть ограничения ёты в том, что у нее разные тарифные планы для разных устройств с разной стоимостью. У меня была симка с самым дешевым тарифом, который позволял безлимитно пользоваться интернетом на смартфоне. Если ты пытаешься со смартфона раздавать интернет другим устройствам, то yota это определяет и выводит страничку с предупреждением о том, что на вашем тарифе это делать запрещено, но если вы хотите использовать интернет, то заплатите за это отдельно.

Я пошел в поиск смотреть, что есть на эту тему. Оказалась, что тема весьма популярна. Для обхода ограничения на тот момент достаточно было на компьютере установить TTL 65, если у вас смартфон на андроиде, и все. Суть в том, что на самом смартфоне TTL пакетов 64, если на компьютере будет 65, то из смартфона эти пакеты будут улетать с TTL 64 и ёта не будет знать о том, что вы кому-то раздаете интернет. Мне это помогло. Какое-то время я пользовался интернетом так. Но со врменем решил что-то изменить. Мне надоело постоянно лазить на чердак, чтобы установить смартфон, мне хотелось раздавать интернет и на другие устройства, смартфон разряжался от режима работы в качестве точки доступа. Аккумулятор у него достаточно мощный, на день работы мне хватало, но все равно не нравилась такая схема. Раздавать интернет на другие устройства, я кстати, научился. У меня был рутовый доступ на телефон. Я на него поставил софт, который уже на смарте изменял TTL всех пролетающих пакетов.

Нужно было решать вопрос с качеством связи. Тут я уже серьезно углубился в тему и стал подбирать решение под свою ситуацию.

Настройка точки доступа WiFi MikroTik LHG LTE kit (RBLHGR&R11e-LTE)

Для настройки точки доступа WiFi MikroTik LHG LTE kit воспользуйтесь инструкциями:

  •  →
  •  →
  •  →
  •  →
  •  →
  •  →
  •  →

Характеристики

Система
Процессор: QCA9531 650 MHz
RAM: 64 MB
Flash: 16 MB
Разъемы: 1 × 10/100 Ethernet
1 × Mini-SIM slot
1 × MiniPCI-e slot
ОС: MikroTik RouterOS Level3 license
Модем
2G Category Class12
3G Category R7 (21Mbps Downlinks, 5.76Mbps Uplink)
LTE Category 4 (150Mbps Downlink, 50Mbps Uplink)
LTE FDD bands 1 (2100MHz) / 2 (1900MHz) / 3 (1800MHz) / 7 (2600MHz) / 8 (900 MHz) / 20 (800MHz)
LTE TDD bands 38 (2600MHz) / 40 (2300MHz)
Встроенная антенна
Усиление: 17 дБи
Поляризация: Двойная
Гор. поляризация: 25°
Верт. поляризация: 25°
Другое
Размеры: Ø 391 × 227 мм
Вес: 560 г
Электропитание: 12-57В Passive PoE или 802.3af/at, POE-инжектор в комплекте
Потребление: ≤ 6 Вт
Рабочая температура: от -40°C до +60°С

Результаты теста производительности

RBLHGR&R11e-LTE QCA9531 100M one port test
Mode Configuration 1518 byte 512 byte 64 byte
kpps Mbps kpps Mbps kpps Mbps
Bridging none (fast path) 8.1 98.4 23.5 96.3 173.6 88.9
Bridging 25 bridge filter rules 8.1 98.4 23.5 96.3 70.9 36.3
Routing none (fast path) 8.1 98.4 23.5 96.3 160.8 82.3
Routing 25 simple queues 8.1 98.4 23.5 96.3 90.8 46.5
Routing 25 ip filter rules 8.1 98.4 23.5 96.3 43.2 22.1

Модельный ряд wAP LTE kit

Компания, выпускающая сетевое оборудование под брендом MikroTik, на нынешний момент предлагает несколько продуктовых линеек для передачи интернет-сигнала, в том числе серию WAP.

Этот модельный ряд состоит из таких моделей устройств:

  1. MikroTik wAP R RBwAPr-2nD. Базовая комплектация не включает встроенный модем, что указывает на необходимость дополнительного приобретения. Работа беспроводной Wi-Fi сети осуществляется на частоте 2,4 ГГц, и может подключаться 1 сим-карта.
  2. MikroTik wAP R ac RBwAPGR 5HacD2HnD. Эта точка доступа не оборудована внутренним модемом. Wi-Fi сеть работает в 2 диапазонах частоты, которые имеют показатели 2,4 и 5 ГГц. Может подключаться 1 симка.
  3. MikroTik wAP LTE Kit модели RBwAPR 2nD&R11e LTE. Устройство конструкции включает внутренний модем типа LTE, а также место для сим-карты. Фай-Фай модуль работает на частоте 2,4 ГГц. Эта модель запросто подключается к сети любого поколения.
  4. MikroTik wAP ac LTE kit RBwAPGR 5HacD2HnD&R11e LTE. Эта модель оснащена встроенным LTE-модемом и слотом для сим-карты. Вай-фай модель может работать в 2 частотных диапазонах. Подсоединяется к любой сети.
  5. MikroTik wAP 4G kit RBwAPR 2nD&R11e 4G. Отличительной чертой этого устройства называют возможность подключения только к сети 4 поколения. Конструкция оборудована внутренним модемом типа LTE, а также разъемом для сим-карты. Wi-Fi модуль функционирует на частоте 2,4 ГГц. 
  6. MikroTik wAP ac 4G kit RBwAPGR 5HacD2HnD&R11e 4G. Имеет все характеристики предыдущей модели. Отличается возможностью работы Вай-фай модуля, который функционирует в 2 диапазонах частоты.
  7. MikroTik wAP ac LTE6 kit RBwAPGR 5HacD2HnD&R11e LTE6. Имеет стандартный набор характеристик. Отличительной чертой называют наличие нового внутреннего модема 6 поколения. Он существенно увеличивает скорость загрузки данных.

Все устройства имеют встроенные антенны, имеющие усиление 4 дБи. Это позволяет немного расширить зону покрытия, а также стабилизировать сигнал.

Оцените статью
Рейтинг автора
5
Материал подготовил
Андрей Измаилов
Наш эксперт
Написано статей
116
Добавить комментарий