Обзор и тестирование производительности mikrotik hap ac

AC не играет большой роли, но кое-что надо учесть

Вендоры беспроводных маршрутизаторов хвастаются максимальной пропускной способностью своих устройств. На рынке представлены модели AC1200, AC1900 и даже AC5400. Реальную скорость это не отражает, лишь сумму всех полос (в мегабитах в секунду), на которых данная модель излучает сигнал. Величина скорее теоретическая, но ниже AC1200 покупать не следует.

Если вам предлагается модель AC750, AC900 или с еще более низким показателем, то речь идет об устаревшем устройстве и, соответственно, устаревшей технологии. Подобное решение будет не лучшим выбором для современного умного дома, где важны скорость, безопасность и стабильность, а также возможность подключать большое число устройств.

Приложение для телефона

Еще недавно управление устройством через веб-браузер считалось достаточным. Но его трудно назвать удобным. Многим такой интерфейс представляется неудобным. И производители роутеров разработали приложения для смартфонов. Эти программы могут использоваться для настройки маршрутизаторов.

Здесь важно учесть, что подходы компаний к разработке такого софта заметно различаются. В некоторых вы сможете поменять только базовые настройки, к примеру, пароль беспроводной сети

Другие же предлагают вам возможность настроить большинство функций.

Для того, чтобы приложение работало, необходимо, чтобы смартфон, на котором оно установлено, был подключен к сети Wi-Fi. Таким образом, использовать программу настроек вы сможете только находясь вблизи от устройства. Если вас интересует функция удаленного управления из любого места через интернет, то перед покупкой модели нужно интересоваться, предусмотрена ли она.

Домашние роутеры — устройства сложные

Знать о их скрытых возможностях очень важно, поскольку от этих устройств во многом зависит комфорт и безопасность вашей работы в интернете

Распаковка и обзор MikroTik hAP ac²:

Настройка MikroTik на примере модели hAP Lite TC

Чтобы зайти в настройки роутера, нужно в любом браузере перейти по адресу 192.168.88.1. Подробнее об этом я писал в статье: 192.168.88.1 – вход на роутер MikroTik (RouterOS). Сразу должна открыться панель управления RouterOS (в моем случае версии v6.34.2). Проверьте, чтобы роутер работал в режиме «Home AP».

Как я уже писал выше, все базовые настройки можно задать прямо на главной странице «Quick Set». Она разделена на блоки. Настроить нам нужно следующее:

  1. Подключение к интернету (Internet).
  2. Wi-Fi сеть (Wireless).
  3. Установить пароль на защиту панели управления (System).

Этих настроек вполне достаточно в большинстве случаев.

Настройка интернета на MikroTik (Динамический IP, PPPoE)

Важный момент! Если интернет у вас уже работает через маршрутизатор, то скорее всего ваш провайдер использует тип подключения Динамический IP, и дополнительная настройка не нужна. Так как тип подключения «Automatic» стоит по умолчанию. Можете сразу настраивать Wi-Fi сеть.

У вас должна быть информация о типе подключения, которое использует ваш интернет-провайдер. А так же все необходимые данные для подключения к интернету (если у вас НЕ динамический IP). Так же желательно сразу выяснить, делает ли провайдер привязку по MAC-адресу.

Значит так, если у вас тип подключения «Динамический IP», без привязки по MAC-адресу, то все сразу должно работать. Если есть привязка по MAC-адресу, то вам нужно либо прописать у провайдера MAC-адрес роутера (он указан в поле MAC Address), или же посмотреть MAC-адрес компьютера к которому привязан интернет и прописать его в поле «MAC-адрес» в настройках роутера.

Не забудьте сохранить настройки, нажав на кнопку «Apply Configuration» (в правом нижнем углу).

Настройка PPPoE

Выделяем тип подключения PPPoE, задаем имя пользователя и пароль (их выдает провайдер) и нажимаем на кнопку «Reconnect». Роутер должен подключится к интернету. Если все хорошо, то переходите к настройке Wi-Fi сети. Об этом ниже в статье.

А вот подключения по PPTP почему-то не добавили в этот список. Наверное потому, что он не очень популярный. Но тем не менее, некоторые провайдеры его используют.

Настройка L2TP/PPTP

Сначала в разделе «PPP» нужно добавить «PPTP Client».

Дальше задаем адрес сервера (Connect To), имя пользователя (User) и пароль (Password). Эти данные выдает провайдер. Ставим галочку возле «Add Default Route». Затем сохраняем профиль нажав на кнопку «Apply» и «Ok».

Настройка Интернета на роутере MikroTik hAP ac2

Данная настройка состоит из двух пунктов: настройки подключения на определенном порту, а также активация NAT(masquerade).

!!! Роутеры MikroTik не имеют заведома определённых портов LAN и WAN, эта группировка и назначение отводится для специалиста, который занимается настройкой маршрутизатора MikroTik.

Настройка DHCP client в MikroTik

Настройка находится в IP->DHCP Client

/ip dhcp-client
add add-default-route=no dhcp-options=hostname,clientid disabled=no \
interface=ether1

Опцией Add Default Route можно манипулировать, но выключенное состояние потребует ручного добавления маршрута. Это может стать полезным при использовании балансировки между несколькими линиями интернета.

Настройка статического IP в MikroTik

Будет состоять из трех разделов:

  1. Настройка IP адреса на интерфейсе;
  2. Настройка DNS;
  3. Создание статического маршрута.

Настройка находится в IP->Addresses

установка ip адреса на выбранный интерфейс

/ip address add address=81.21.12.15/27 interface=ether1 network=81.21.12.0

Настройка находится в IP->DNS

/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4

Настройка находится в IP->Routes

/ip route
distance=1 gateway=81.21.12.1

Настройка PPPOE в MikroTik

Настройка находится в PPP->Interface

/interface pppoe-client
add add-default-route=yes disabled=no interface=ether-1 name=\
pppoe-out password=PASSWORD use-peer-dns=yes user=USER

Настройка находится в IP->Firewall->NAT

правило для работы интернета

/ip firewall nat add action=masquerade chain=srcnat out-interface=ether1

Дополнение: srcnat можно использовать ещё в ситуации, когда на исходящем порту несколько ip адресов: провайдер выделил диапазон адресов на одном проводном подключении.

Настройка WiFi на роутере MikroTik hAP ac2

На борту роутера MikroTik hAP ac2 присутствуют два WiFi модуля для одновременной работы в диапазонах 2.4ГГц и 5ГГц. Для их включения нужно последовательно настроить каждый из них.

Первым делом нужно настроить конфигурацию безопасности. Если локальная сеть не содержит гостевой сети, можно отредактировать конфигурацию по умолчанию.

Настройка находится в Wireless->Security Profiles

/interface wireless security-profiles
set  authentication-types=wpa2-psk eap-methods="" \
group-key-update=1h mode=dynamic-keys supplicant-identity=MikroTik \
wpa2-pre-shared-key=12345678

Роутер и WiFi точка доступа не будет блокировать настройку конфигурации WiFi если задать одно SSID имя. WiFi сигналы будут распространяться на абсолютно разные антеннах и в разных частотных диапазонах.

Настройки находятся Wireless->WiFi Interfaces

/interface wireless
set  band=2ghz-b/g/n channel-width=20/40mhz-Ce \
disabled=no distance=indoors frequency=auto mode=ap-bridge ssid=Mikrotik \
wireless-protocol=802.11

Настройки находятся Wireless->WiFi Interfaces

/interface wireless
set  band=5ghz-a/n/ac channel-width=\
    20/40/80mhz-Ceee disabled=no frequency=auto mode=ap-bridge \
    security-profile=profile1 ssid=TopNet

Важно принимать факт нахождения wifi интерфейса в составе bridge, без этой настройки wifi клиенты не смогут получит ip адрес(dhcp сервер настроен на bridge), взаимодействовать с локальной сетью и будут ограничены доступом в интернет

Проброс портов в роутере MikroTik hAP ac2

Настройка находится в IP->Firewall->NAT

/ip firewall nat add action=dst-nat chain=dstnat dst-address=10.10.10.52 dst-port=80,443 \
in-interface=ether1 protocol=tcp to-addresses=192.168.0.2

Настройка Mikrotik FireWall на роутере MikroTik hAP ac2

Настройка находится в IP->Firewall

/ip firewall filter add action=accept chain=forward connection-state=established,related
/ip firewall filter add action=accept chain=in connection-state=established,related

/ip firewall filter
add action=accept chain=input in-interface=bridge1
add action=accept chain=forward in-interface=bridge1

/ip firewall filter add action=accept chain=in protocol=icmp in-interface=pppoe-out1

/ip firewall filter add action=drop chain=input in-interface=pppoe-out1
/ip firewall filter add action=drop chain=forward connection-state=invalid
/ip firewall filter add action=drop chain=input connection-state=invalid

С расширенной версией по настройке Firewall в роутере MikroTik можно ознакомиться в статье Настройка Firewall в MikroTik, защита от DDOS атаки.

Если у вас есть профессиональный интерес в расширении данной статьи – заполните форму запроса.

«Серьезные» точки доступа с антеннами в виде «паука»

Как я уже говорил выше, будем строить архитектуру с несколькими точками доступа. В таком случае невозможность достижения абсолютного максимума производительности компенсируется наличием нескольких точек доступа. Которые могут обрабатывать запросы от нескольких клиентов одновременно, буквально удваивая вашу потенциальную пропускную способность.

На самом деле это работает не совсем так. Точки доступа MikroTik HAP AC будут находиться в разных точках и не могут обслуживать одного и того же клиента одновременно. Но данный факт, похоже, не мешает некоторым вендорам вводить своих потребителей в заблуждение. Если следовать спецификациям, которые маркетологи указывают на упаковках оборудования, то 4 точки доступа дадут около 7000 Мбит по воздуху! Здорово, не правда ли?!

Конечно, данная конфигурация работать не будет, но это не мешает производителям морочить голову обывателю.

Прекрасный пример вышеозвученным размышлениям — эта гигантская точка доступа ASUS RT-AC5300 с антеннами, похожими на лапки паука.

Краткие характеристики:

  • Wi-Fi-роутер
  • стандарт Wi-Fi: 802.11a/b/g/n/ac
  • макс. скорость: 5334 Мбит/с
  • поддержка опционального 4G-модема
  • коммутатор 4xLAN
  • поддержка VPN
  • скорость портов 1000 Мбит/сек
  • принт-сервер: USB

Я уверен, что это отличная точка доступа. Но один клиент может подключиться только по одному радиоканалу. Кто будет использовать остальные антенны? И как подключать этого зверя к сети чтобы достичь 1300 МБит? Использовать 2 патч-корда? У моих 4 точек доступа было бы четыре отдельных выделенных гигабитных канала, что даст в два раза большую пропускную способность. Asus RT-AC5300  на сентябрь 2018 года стоит 25 ТЫСЯЧ РУБЛЕЙ! Этого достаточно, чтобы купить 3 точки MikroTik HAP AC!

Хотя подождите, возможно вы скажете, что эта точка устарела и необходимо присмотреться к горячей новинке ASUS GT-AC5300 Rapture:

  • Wi-Fi-роутер
  • стандарт Wi-Fi: 802.11a/b/g/n/ac/ad
  • макс. скорость: 5334 Мбит/с
  • поддержка опционального 4G-модема
  • коммутатор 8xLAN
  • скорость портов 1000 Мбит/сек
  • принт-сервер: USB

Получается, что одна точка выдает до 5334 Мбит в секунду, вдумайтесь в эти цифры! Поставил, подключил и забыл о всех проблемах, точка доступа все сделает сама!

К сожалению, вынужден вас разочаровать. Такую скорость вы сможете получить суммарно на нескольких устройствах с антеннами 3х3 или 4х4, лежащих около точки. После первой же стены, кто сказал бетон, затухание сигнала будет настолько сильным, что я дивлюсь если вы выжмете хотя бы 500 МБит/с.

Да, кстати, вы же готовы выложить за чудо инженерной мысли 30 тысяч рублей? А что вы хотели, инженерные разработки стоят недешево. И получаете больше 5 Гигабит по воздуху!

Я не говорю, что это плохая точка доступа, это хорошая точка. Но я пытаюсь сказать, что архитектурно неправильное решение использовать 1 точку, чтобы покрыть сетью офис или дом с перегородками и капитальными стенами.

Подготовка

Получение статического «белого» IP-адреса

Для использования всех возможностей роутера вам потребуется статический «белый» IP-адрес; закажите эту услугу у интернет-провайдера.

Соглашение. Провайдером выделен адрес

Загрузка клиента для настройки RouterOS

Обязательно скачайте программу Winbox до начала проведения любых нижеописанных манипуляций. К сожалению, она доступна только для Windows, но может быть запущена в виртуальной машине.

Подключение роутера

Подключите устройство к питанию, кабель провайдера установите в первый порт. Также патч-кордом соедините ваш компьютер с роутером, используя любой свободный порт. (В этой инструкции используется пятый.)

MikroTik hAP AC минимально настроен по умолчанию, поэтому компьютер получит внутренний IP-адрес из специфической подсети . Запустите Winbox.

Во вкладке Neighbors представлен список роутеров; подключайтесь к единственному доступному, используя адрес , имя пользователя и пустой пароль. В открывшемся окне вы увидите описание базовой конфигурации.

Настройка Wi-Fi сети и пароля на MikroTik hAP Lite TC

На этой же странице нас интересует раздел «Wireless». Он слева.

В поле «Network Name» меняем имя Wi-Fi сети. В выпадающем меню «Country» желательно указать свой регион, и в поле «WiFi Password» задаем пароль (минимум 8 символов), который будет использоваться при подключении к Wi-Fi сети.

Ниже можно настроить гостевую Wi-Fi сеть, и посмотреть список подключенных по Wi-Fi клиентов.

Запомните, или запишите пароль от Wi-Fi. Можете сохранить настройки кнопкой «Apply Configuration», или установите сразу пароль на защиту настроек.

Пароль на web-интерфейс RouterOS

Мы когда переходили по адресу 192.168.88.1, то панель управления открылась сразу. В нее сможет зайти каждый, кто подключен к роутеру по Wi-Fi сети, или по кабелю. Чтобы ее защитить, нужно установить пароль.

На главной странице, в правом нижнем углу, в разделе «System», в поле «Password» и «Confirm Password» придумайте и укажите пароль. Сохраните настройки нажав на «Apply Configuration» .

Вас «выкинет» из системы. И чтобы снова зайти в настройки, нужно указать пароль, который вы установили. Имя пользователя – admin. Теперь авторизоваться нужно будет при каждом входе в RouterOS.

Постарайтесь не забыть пароль, а то придется сбрасывать настройки своего роутера MikroTik и настраивать все заново.

Послесловие

Заранее извиняюсь, если где-то ошибся в инструкции. Нет возможности все проверить на себе. Например, подключение по PPPoE, или PPTP. Нужен провайдер, который использует определенный протокол.Сама настройка мне показалась даже проще, чем у популярных производителей с более дружелюбным интерфейсом. Соглашусь, что настроить например фильтрацию по MAC-адресам, блокировку сайтов, ограничение скорости и другие функции там будет сложновато. Нужно разбираться.

Долго не мог понять, как работает сама система RouterOS. И я понял. Она работает «четко». Да, настроек там много. Но все быстро открывается, сохраняется, удаляется и т. д. Ничего не висит, и не перезагружается по несколько раз.

Оставляйте комментарии, делитесь полезными советами и задавайте вопросы!

39

Сергей

MikroTik

Независимо от того, что вы делаете, никогда не используйте ретранслятор

Что бы вы ни делали … никогда не используйте беспроводной ретранслятор. Беспроводной ретранслятор принимает уже плохой / ужасный сигнал Wi-Fi и усиливает как полезный сигнал, так и помехи для клиентских устройств. Пока окружающие устройства не начинают “глохнуть” от такого шума. Такой прием забивает эфир, уменьшает общую пропускную способность и увеличивает задержку при обработке сигнала. Эта нестабильная и непоследовательная конструкция забивает весь спектр радиочастот — тупиковый путь.

Если абсолютно невозможно довести Ethernet-кабель до места расположения точки доступа, требующему лучшего беспроводного покрытия, попробуйте использовать Ethernet-over-Power, чтобы передать Ethernet в него таким образом. Это решение намного лучше, чем использование беспроводного ретранслятора и почти всегда более быстрый способ сделать это.

Тесты шлюза

Проводное подключение, NAT, Fasttrack отключен

Speedtest.net

Пинг: 8 мс
Загрузка: 190 Мбит / 23,75 МБ/с  (Соединение от провайдера 200 Мбит)
Выгрузка: 19 Мбит / 2,37 МБ/с   (Соединение к провайдеру 20 Мбит)
Максимальная загрузка процессора: 22%

Все тесты производились с помощью iperfiperf -c 192.168.128.254 -w 1MB -t 30 -P 1 (с или без флага -R)
Загрузка: 827 Мбит / 103,37 МБ/с
Выгрузка: 849 Мбит / 106,12 МБ/с
Максимальная загрузка процессора при загрузке: 100%
Максимальная загрузка процессора при выгрузке: 100%

iperf -c 192.168.128.254 -w 1MB -t 30 -P 4 (с или без флага -R)
Загрузка: 756 Мбит / 94,50 МБ/с
Upload: 801 Мбит / 100,12 МБ/с
Максимальная загрузка процессора при загрузке: 100%
Максимальная загрузка процессора при выгрузке: 100%

iperf -c 192.168.128.254 -w 1MB -t 30 -P 8 (с или без флага -R)
Загрузка: 735 Мбит / 91,87 МБ/с
Выгрузка: 803 Мбит / 100,37 МБ/с
Максимальная загрузка процессора при загрузке: 100%
Максимальная загрузка процессора при выгрузке: 100%

iperf -c 192.168.128.254 -w 1MB -t 30 -P 16 (с или без флага -R)
Загрузка: 715 Мбит / 89,37 МБ/с
Выгрузка: 793 Мбит / 99,12 МБ/с
Максимальная загрузка процессора при загрузке: 100%
Максимальная загрузка процессора при выгрузке: 100%

Как можно видеть, без Fasttrack hAP AC способен обрабатывать пакеты на скорости 700-800 МБит/с в программном режиме. Чем больше правил обработки правил используется, тем медленнее работал маршрутизатор, — ЦП является лимитирующим фактором.

Далее идут те же тесты, но с включенным Fasttrack. Остальные настройки точно совпадают.

Проводное подключение, NAT, Fasttrack включен

Speedtest.net
Пинг: 8 мс
Загрузка: 190 Мбит / 23,75 МБ/с (Соединение от провайдера 200 Мбит)
Выгрузка: 19 Мбит / 2,37 МБ/с   (Соединение к провайдеру 20 Мбит)
Максимальная загрузка процессора при загрузке: 16%

Все тесты производились с помощью iperfiperf -c 192.168.128.254 -w 1MB -t 30 -P 1 (с или без флага -R)
Загрузка: 902 Мбит / 112,75 МБ/с
Выгрузка: 903 Мбит / 112,87 МБ/с
Максимальная загрузка процессора при загрузке: 63%
Максимальная загрузка процессора при выгрузке: 63%

iperf -c 192.168.128.254 -w 1MB -t 30 -P 4 (с или без флага -R)
Загрузка: 910 Мбит / 113,75 МБ/с
Выгрузка: 910 Мбит / 113,75 МБ/с
Максимальная загрузка процессора при загрузке: 65%
Максимальная загрузка процессора при выгрузке: 65%

iperf -c 192.168.128.254 -w 1MB -t 30 -P 8 (с или без флага -R)
Загрузка: 911 Мбит / 113,87 МБ/с
Выгрузка: 906 Мбит / 113,25 МБ/с
Максимальная загрузка процессора при загрузке: 73%
Максимальная загрузка процессора при выгрузке: 68%

iperf -c 192.168.128.254 -w 1MB -t 30 -P 16 (с или без флага -R)
Загрузка: 908 Мбит / 113,50 МБ/с
Выгрузка: 909 Мбит / 113,62 МБ/с
Максимальная загрузка процессора при загрузке: 80%
Максимальная загрузка процессора при выгрузке: 69%

iperf -c 192.168.128.254 -w 1MB -t 30 -P 80 (с или без флага -R)
Загрузка: 943 Мбит / 117,87 МБ/с
Выгрузка: 912 Мбит / 114,00 МБ/с
Максимальная загрузка процессора при загрузке: 85%
Максимальная загрузка процессора при выгрузке: 70%

Использование режима Fasttrack существенно влияет на загрузку процессора и дает заметный выигрыш в максимальной производительности. Маршрутизация гигабитного канала происходит без 100% нагрузки на процессор. Появляется возможность использовать некоторые правила для обработки трафика.

Затем я взял еще один HAP AC, поместил его в режим псевдомоста и подключил его по беспроводному каналу к другому hAP AC. В теории это сопоставимо с тем, что клиент подключается к точке доступа.

Беспроводное подключение, NAT, Fasttrack включен

Speedtest.net
Пинг: 8 мс
Загрузка: 190 Мбит / 23,75 МБ/с (Соединение от провайдера 200 Мбит)
Выгрузка: 19 Мбит / 2,37 МБ/с   (Соединение к провайдеру 20 Мбит)
Максимальная загрузка процессора при загрузке: 50%

Все тесты производились с помощью iperfiperf -c 192.168.128.254 -w 1MB -t 30 -P 4 (with or without -R)
Загрузка: 495 Мбит / 61,87 МБ/с
Выгрузка: 451 Мбит / 56,37 МБ/с
Максимальная загрузка процессора при загрузке: 66%
Максимальная загрузка процессора при выгрузке: 97%

iperf -c 192.168.128.254 -w 1MB -t 30 -P 16 (with or without -R)
Загрузка: 519 Мбит / 64,87 МБ/с
Выгрузка: 472 Мбит / 60,25 МБ/с
Максимальная загрузка процессора при загрузке: 80%
Максимальная загрузка процессора при выгрузке: 99%

iperf -c 192.168.128.254 -w 1MB -t 30 -P 100 (with or without -R)
Загрузка: 563 Мбит / 70,37 МБ/с
Выгрузка: 480 Мбит / 60,00 МБ/с
Максимальная загрузка процессора при загрузке: 90%
Максимальная загрузка процессора при выгрузке: 99%

Даже при маршрутизации и выполнении трансляции адресов NAT MikroTik hAP AC остается таким же быстрым. Хотя некоторые части программного обеспечения все еще нуждаются в исправлении, обе задачи хорошо выполняются одновременно.

Описание

MikroTik hAP ac² (модель RBD52G-5HacD2HnD-TC) – это двухдиапазонный Wi-Fi роутер на 5 гигабитных сетевых портов. Он также оснащен USB портом для подключения внешних накопителей или 3G/4G модемов.

Роутер отличается поддержкой аппаратного шифрования IPsec и возможностью установки пакета The Dude Server. The Dude Server предназначен для мониторинга различных устройств в сети, серверов, сервисов, установки связей между ними и оповещении при сбоях.

Краткие характеристики:

  • Частота Wi-Fi: 2.4 и 5 ГГц
  • Скорость Wi-Fi: 300 и 866.7 Мбит/с (стандарт AC – 866.7 Мбит/с, стандарт N – 300 Мбит/с)
  • Частота процессора: 716 МГц
  • Оперативная память: 128 Мб
  • Порты:
    • 5 × 1 Гбит/с LAN
    • 1 × USB 2.0

Универсальный корпус позволяет установить MikroTik hAP ac² на столе вертикально, горизонтально или повесить на стену.

Вертикальная
установка
Горизонтальная
установка
Установка
на стену

Полноразмерный порт USB 2.0 на корпусе роутера предназначен для подключения внешних накопителей или 3G/4G модемов. На сайте производителя есть полный .

Питание подается на устройство двумя способами:

  • Через стандартный Jack разъем с постоянным напряжением 12-30В. В комплект поставки входит блок питания 24В 0,8А.
  • Через 1-й сетевой порт по технологии Passive POE с постоянным напряжением 18-28В. Для подачи питания данным способом потребуется к блоку питания установить инжектор Gigabit PoE.

Операционная система RouterOS Level4, которая управляет маршрутизатором, позволяет настроить ограничение скорости интернета, закрыть доступ к определенным сайтам или социальным сетям, ограничить закачку торрентов, настроить VPN подключение, организовать HotSpot, настроить роутер на одновременную работу с двумя интернет провайдерами и многое другое.

Wi-Fi роутер MikroTik hAP ac² будет отличной решением, поскольку работает на 2,4 и 5 ГГц, он производительный, надежный, поддерживает аппаратное шифрование, The Dude Server, и имеет невысокую цену для оборудования такого класса.

Настройка роутера MikroTik hAP ac2 (RBD52G-5HacD2HnD-TC)

Базовая настройка роутера MikroTik hAP ac2 описана в статье Обзор и настройка роутера MikroTik hAP ac2 →

Другие настройки роутера MikroTik hAP ac2 содержатся в инструкциях:

  •  →
  •  →
  •  →
  •  →
  •  →
  •  →
  •  →

Характеристики

Система
Процессор: Qualcomm Atheros IPQ-4018 716 МГц 4 ядра
ОЗУ: 128 MB
Flash: 16 MB
Разъемы: 5 × 10/100/1000 Мбит/с LAN, (1-й порт с PoE In)
1 × USB 2.0 полноразмерный Type A
ОС: MikroTik RouterOS Level4
Точка доступа
Частоты: 2,4 ГГц / 5 ГГц
Стандарты: IEEE 802.11 a/b/g/n/ac
Канальная скорость: 300 Мбит/с на 2.4ГГц / 866.7 Мбит/с на 5ГГц
Антенна: 2 × всенаправленные антенны на 2.4ГГц
2 × всенаправленные антенны на 5ГГц
Усиление антенны: 2.5 дБи на 2.4ГГц / 2.5 дБи на 5ГГц
Дополнительные функции
Управление устройством: WEB интерфейс, winbox, telnet
Другое
Электропитание: PoE in on Ethernet port1: 18..28 V DC
(стандарт Passive POE выводы +4,5 и -7,8, не поддерживает 802.3af)Jack: 12..30 V DC
Потребление: до 15 Вт
Размеры: 119 × 98 × 34 мм
Вес: 260 г
Рабочая температура: от -40°C до +50°С

Характеристики Wi-Fi

RATE (2.4 GHz) Tx (dBm) Rx (dBm)
1MBit/s 27 -100
11MBit/s 27 -94
6MBit/s 27 -96
54MBit/s 24 -78
MCS0 27 -96
MCS7 23 -73
RATE (5 GHz) Tx (dBm) Rx (dBm)
6MBit/s 26 -96
54MBit/s 22 -80
MCS0 26 -96
MCS7 21 -75
MCS9 19 -70

Результаты теста производительности

RBD52G-5HacD2HnD-TC IPQ-4018 1G all port test
Mode Configuration 1518 byte 512 byte 64 byte
kpps Mbps kpps Mbps kpps Mbps
Bridging none (fast path) 162.5 1973.4 469.9 1924.7 1484.8 760.2
Bridging 25 bridge filter rules 162.1 1968.5 352.9 1445.5 359.2 183.9
Routing none (fast path) 162.5 1973.4 469.9 1924.7 1488 761.9
Routing 25 simple queues 162.5 1973.4 469.9 1924.7 506.3 259.2
Routing 25 ip filter rules 162.2 1969.8 240.8 986.3 242.9 124.4

Результаты теста IPsec

RBD52G-5HacD2HnD-TC IPQ-4018 IPsec throughput
Mode Configuration 1400 byte 512 byte 64 byte
kpps Mbps kpps Mbps kpps Mbps
Single tunnel AES-128-CBC + SHA1 37.9 424.5 59 241.7 61.6 31.5
256 tunnels AES-128-CBC + SHA1 36 403.2 38.5 157.7 39.8 20.4
256 tunnels AES-128-CBC + SHA256 36 403.2 38.5 157.7 39.8 20.4
256 tunnels AES-256-CBC + SHA1 34.4 385.3 37.9 155.2 39.8 20.4
256 tunnels AES-256-CBC + SHA256 34.4 385.3 37.9 155.2 39.8 20.4
Оцените статью
Рейтинг автора
5
Материал подготовил
Андрей Измаилов
Наш эксперт
Написано статей
116
Добавить комментарий