Как настроить микротик routerboard rb951g-2hnd

Что такое DDNS и как его можно использовать

DDNS, или DynDNS – сервис динамических DNS (динамическая система доменных имён), который позволяет присвоить вашему роутеру постоянный адрес в интернете, используя который, можно к нему подключиться удалённо.

Для чего нужно подключаться к маршрутизатору из интернета? Например, у вас настроен файловый сервер (FTP) и вы хотите иметь доступ к своим файлам с рабочего компьютера в офисе. Ещё прямое подключение к роутеру из интернета потребуется, если у вас организована система видеонаблюдения через подключенные к нему IP-камеры.

Если провайдер предоставляет вам статический IP-адрес, то зайти на ваш роутер с любого компьютера в интернете не составит труда. Его адрес в сети никогда не меняется, и если ввести его в адресной строке браузера, вы попадёте на роутер. На роутере следует настроить проброс портов, чтобы можно было получить доступ к ресурсам локальной сети. Например, если вы запустили Веб-сервер на вашем компьютере. Делаем проброс 80-го порта роутера на 80-й порт компьютера с запущенным Веб-сервером. И всё. По статическому IP, вбитому в браузере, попадаем на свой сайт.

Однако у большинства провайдеров предоставление статического IP платное. А пользователям он раздаёт динамические IP, которые регулярно меняются. В этом случае вы не сможете подключиться к своему роутеру из интернета, потому что с определённой периодичностью ему будет присваиваться новый адрес, который, естественно, вы не будете знать.

В этой ситуации поможет DDNS. Сервис отслеживает изменения IP-адреса вашего роутера и привязывает его к постоянному доменному имени, введя которое, вы сможете подключиться к маршрутизатору независимо от того, как часто ваш провайдер меняет его IP.

Правда, здесь есть одно но. DDNS работает только с белыми IP-адресами. Это реальный адрес в интернете, который виден с любого устройства. Но, поскольку таковых хронически не хватает, чаще всего провайдеры используют пул серых IP-адресов. Ещё они называются частными или приватными.  То есть за вашим домом или даже кварталом закреплён один белый IP, который присваивается роутеру провайдера. А всем пользователям в этом сегменте сети раздаются внутрисетевые адреса, которые не видны из интернета. Это и есть серые IP. С ними сервисы DDNS работать не могут. В этом случае вам нужно обратиться к провайдеру и объяснить, что вам нужен белый IP.

Узнать серый или белый адрес использует ваш роутер просто. На главной странице веб-интерфейса, где отображается информация о текущем состоянии устройства, вы увидите внешний IP-адрес, полученный от провайдера. Запомните его и зайдите на сайт любого сервиса, который позволяет узнать ваш текущий IP. Например, сайт 2ip.ru. Если он покажет вам такой же адрес, как и на роутере, значит у вас белый IP. Если же адреса будут отличаться, значит ваш IP серый.

Роутеры Asus могут сами определить какой у вас адрес. Достаточно открыть вкладку с настройками DDNS в веб-интерфейсе устройства. Если у вас серый IP, вы увидите следующее сообщение: “Беспроводной роутер использует приватный WAN IP адрес. Этот роутер находится в NAT окружении и служба DDNS работать не может”.

Некоторые производители роутеров предоставляют облачные сервисы, которые могут работать в том числе и с серыми адресами. Например, сервис KeenDNS у производителя маршрутизаторов Keenetic.

Проверка

Проверка состоит из двух частей:

  1. Надо убедиться, что между двумя маршрутизаторами MikroTik установлено VPN-соединение. Это описано ниже.
  2. Если VPN-соединение установлено успешно, то далее надо проверить есть ли связь между хостами в двух сетях. Для этого достаточно запустить ping с любого компьютера в сети на любой компьютер другой сети.
При проверке работоспособности IPIP-туннеля надо учитывать параметр keepalive. Если он отсутствует, то IPIP-туннель всегда будет отображаться в рабочем состоянии даже, если это не так. Если параметр стоит, как 10 секунд + 10 попыток, то это значит, что маршрутизатор сделает 10 попыток по 10 секунд каждая (итого 100 секунд) и только по истечении этого периода интерфейс будет отображаться как нерабочий. Т. е. теоретически возможна ситуация, когда интерфейс только-только перестал работать, но время по keepalive еще не вышло, и вы в этот промежуток времени проверите состояние туннеля, которое будет отображаться, как рабочее.

Через графический интерфейс

Если подключение установлено, то статус подключения должен отображаться с буквой «R«. Что значит running, т. е. запущено.

Через консоль

На обоих маршрутизаторах выполнить команду
Если соединение установлено успешно, то статус подключения, так же, как и через графический интерфейс, должен отображаться с буквой «R«.

Типичные проблемы

Если VPN-соединение между двумя маршрутизаторами MikroTik не устанавливается, то надо проверить:

  1. Не мешает ли файервол. Для уверенности лучше временно отключить все правила файерволов на обоих маршрутизаторах.
  2. Совпадают ли имя пользователя и пароль на обоих маршрутизаторах.
  3. На VPN-клиенте указан правильный адрес VPN-сервера к которому должно происходить подключение.

Если не проходит ping между двумя компьютерами в разных сетях, то надо проверить:

  1. Правильно ли сделаны настройки маршрутизации на обоих маршрутизаторах не зависимо от того из какой сети в какую будет идти пинг.
  2. На брэндмауэре компьютера, который будет пинговаться, сделаны необходимые разрешения для протокола ICMP. Для уверенности можно отключить встроенный брэндмауэр и выгрузить антивирус.

Настройка локальной сети

Первым делом давайте создадим локальную сеть для нашего офиса или дома. Особенностью микротик является то что все порты у него равны, то есть нет определенно выделенного порта под интернет, а другие под локалку. Мы можем сами выбирать как нам угодно, для этого есть механизм «Bridge». Простым языком Бридж это – объединение физических портов в пул логических (грубо говоря в один широковещательный домен). Замечу что Wi-Fi является тоже интерфейсов и если мы хотим, чтоб в нем была та же LAN сеть что и в портах, его также нужно добавить в Bridge.

В моем примере я сделаю WAN порт пятым, а все остальные объединим в бридж, и они будет в роли свитча.

  1. Переходим в нужный раздел;
  2. Создаем сам бридж;
  3. Сохраняем.

Все настройки в данном месте у микротика можно оставить по умолчанию, на ваше усмотрение поменяйте название на более понятное, например, «bridge_lan». Переходим на следующую вкладку «port» и добавляем через кнопку плюс все порты кроме ether5.

Первый этап конфигурирования интерфейсов на уровне портов закончен, теперь у нас в ether1,2,3,4 и wlan1 единый широковещательный домен, а ether5 для подключения к провайдеру.

Настройка wifi точки доступа в mikrotik

Наш роутер почти готов к работе. Осталось только настроить wi fi точку доступа и можно про него забывать :). Настройка wifi в микротике заслуживает отдельной статьи. Там очень много нюансов и возможностей. Мы сейчас сделаем самую простую настройку, которая подойдет и полностью удовлетворит потребности домашнего wifi роутера. А для более глубоких познаний можно будет воспользоваться отдельным материалом на эту тему.

Первым делом активируем беспроводной интерфейс. По-умолчанию он выключен. Идем в раздел Wireless, выбираем wlan1 и жмем синюю галочку.

Интерфейс из серого станет светлым. Переходим на вкладку Security profiles, два раза жмем мышкой на строчку с профилем default. В поле Mode выбираем dynamic keys. Ставим галочки напротив WPA PSK и WPA2 PSK и aes ccm. В поля WPA Pre-Shared Key и WPA2 Pre-Shares Key вводим пароль от будущей беспроводной сети. Я рекомендую использовать длинный пароль (не меньше 12-ти символов) с цифрами и спецсимволами. Да, вводить не очень удобно, но после того, как я сам без проблем брутил хэши простых паролей, я убедился, что лучше поставить сложный пароль, если не хочешь, чтобы к твоему wifi кто-то подключался.

Сохраняем настройки. Возвращаемся на вкладку Interfaces и два раза жмем на wlan1, открываются настройки wifi интерфейса микротика. Переходим на вкладку Wireless. Выставляем настройки как у меня на скриншоте.

Обращаю внимание на следующие настройки:

  • SSID — имя вашей беспроводной сети. Пишите то, что хочется.
  • Frequency — частота, соответствующая одному из 12-ти каналов. Самое первое значение это первый канал и так далее. Тут рекомендуется выбрать тот канал, который в вашем конкретном случае менее всего занят другими точками доступа. Если вы не знаете что это за каналы и как их проверить, то не обращайте внимания, может выбрать любое значение из списка.

Сохраняете настройки, нажимая ОК. Все, wifi  точка доступа на mikrotik настроена, можно проверять. Запускаете любое устройство, ищете вашу сеть, вводите пароль доступа и проверяете интернет. Все должно работать.

На этом основная настройка микротика закончена, но я рекомендую выполнить еще несколько настроек для удобства и безопасности.

среда, 9 декабря 2015 г.

Особенность статических записей в роутерах Mikrotik (IP-DNS-Static)

Вводная: Ранее стоял сервер DNS, с настроенными статическими записями вида – server, 1c, mail, router которые вели на разные адреса локальной сети. После того как убрали отдельный сервер и его роль перенесли на микротик, то однословные статические записи перестали работать (IP-DNS-Static). Но если добавлялась запись вида router.local, то всё пинговалось.

Решение: Это проблема не микротика, а винды (и даже не проблема, а особенность). Если вы будете пинговать в никсах, то вполне может быть что запингуется (но опять же зависит от конкретной реализации). Но всё таки если вам надо, чтобы пинговалось по именам из одного слова то есть два выхода –

DNS (англ. Domain Name System) — система доменных имён, которая преобразует доменные имена в IP адреса.

Очень, очень давно, на заре интернета, не было никаких доменных имен. Были только IP адреса. Так как компьютеров было мало, то не составляло особого труда запомнить несколько адресов. Но интернет стремительно развивался и компьютеров становилось все больше. Не возможно было запомнить все ip адреса и нужно было что-то с этим делать. Придумали присваивать ip адресам имена и помещать эти записи в текстовый файл. Но и этого было не достаточно и появилась Domain Name System, благодаря которой мы вводим в адресной строке браузера google.com.ua, ya.ru, asp24.com.ua, а не ip адреса.

И вот вы администратор сети, а работники, вместо того чтобы работать, сидят в контакте, mail.ru или еще где. Поступает директива от начальства прекратить это безобразие. Большинство пользователей не подозревают, что такое DNS и зачем это нужно. Они просто вводят адрес и получают результат. Поэтому с таким хулиганством будем бороться путем статических DNS записей.

Рис. 1. Переходим в раздел DNS

Рис. 2. DNS раздел.

Далее жмём красный плюс.

В появившемся окне в поле name вводим доменное имя сайта, который не должен посещать пользователь. В поле Address вводим IP адрес на который будет перенаправлен пользователь. В данном случае, это IP адрес нашего внутреннего Web сервера. Аналогично добавляем записи для всех нежелательных для посещения сайтов.

Рис. 4. Список статических DNS записей.

Теперь, когда пользователь ненадолго решит зайти в контакт или еще куда-то, он будет перенаправлен на наш веб сервер, на котором можно выложить такую картинку:

Рис. 5. Начальник: “Работать. ”

Всё. Дело сделано. Пользователь погружен в работу.

Пошаговая видеоинструкция по добавлению статических DNS записей и манипуляций с DNS:

Евгений Рудченко специально для ASP24.

Выбор VPS хостинга

Для тех кто хочет найти своего провайдера необходимо учитывать параметры:

  • Надежность дата центра. Тут наверно субъективно, но взор падает на крупные города и крупные дата-центры;
  • Страна размещения. Т.к. для работы нет нужды обходить блокировки необходимо выбирать провайдеров России, что значительно улучшит качество каналов. Регион размещения лучше выбрать по пингу. Для 90% – Москва.
  • 99% что слабым местом будет процессор и ширина канала. Объем памяти и тип и объем дисков никакого значения не имеет (в последних релизах CHR объем дисков урезан до 15Гб), т.е. утилизация процессора и канала идет более быстрыми темпами чем памяти.
  • Частота процессора должна быть максимальной, чтобы купив 1 ядро и минимум памяти (обычно самый дешевый тариф) получить сразу прирост производительности.
  • Ширина канала, обычно, не меняется для виртуальной машины, поэтому лучше сразу искать хостинг с нужным параметров с учетом роста. Бывают хостинги с мощным железом но канал 20Мб/сек. Очень часто пишется что канал 1Гб, а фактические тесты показывают что 30-50Мб. Часто 1Гб выделяется на пул машин, т.е. на совместное использование.
  • Ищите хостера с бесплатным тестовым периодом, т.к. это даст вам возможность протестировать все в реальных условиях, а не на рекламных проспектах. Дают потестировать – значит уверены в своих возможностях.

Мне пришлось перебрать 7 провайдеров прежде чем найти подходящего:

Почему?:

  • Бесплатный тест 3 дня;
  • Мощный процессор: 97Мб/сек VPN PPTP канал утилизирует процессор на 15-20%;
  • Реальный гигабитный канал (протестировано на паблик BW серверах mikrotik);
  • Защита клиентов от DDOS;
  • Возможность добавления внутреннего интерфейса для взаимодействия с другими виртуальными машинами, что избавит от необходимости VPN канала с рядом стоящей IP АТС или Web сервера.

Далее будет информация применительно к этому провайдеру.

Если вам нужен VPN в европе, то присмотритесь к недорогому варианту:

Как работает динамический DNS на роутере?

На роутерах разных производителей, даже на разных прошивках, настройка Dynamic DNS может отличаться. Но, так как принцип работы одинаковый, то и схема настройки на всех устройствах будет примерно одинаковой. В рамках этой статьи невозможно подробно показать, как выполнить настройку на разных маршрутизатора (это я буду делать в отдельных статьях), но как это примерно работает, мы сейчас посмотрим.

  1. Нужно зайти в настройки роутера и найти раздел с настройками «DDNS». Он может называться еще «Динамический DNS». Там должен быть список сервисов, которые предоставляют услугу динамического DNS. Некоторые из них платные, некоторые с бесплатным пробным периодом, а некоторые предоставляют DDNS бесплатно (с определенными ограничениями, но нам будет достаточно бесплотной версии). Самые популярные: dyn.com/dns/, no-ip.com, comexe.cn.
    Скорее всего, там сразу будет ссылка на регистрацию в выбранном сервисе, который предоставляет динамические DNS.
    Многие производители сетевого оборудования предоставляют свои сервисы DDNS. Например, у ASUS это WWW.ASUS.COM (в списке сервисов на роутере), на устройствах от Keenetic – KeenDNS (с поддержкой облачного доступа, который работает с серыми IP-адресами). У TP-Link есть сервис TP-Link ID. Но, как я понимаю, он пока что доступен не на всех роутерах и работает только через облако. Если роутер предоставляет свой сервис динамичных доменных имен, то лучше выбрать его.
  2. Нужно зарегистрироваться в выбранном сервисе и получить там уникальный адрес. В настройках роутера нужно указать этот адрес, и скорее всего еще логин и пароль, который вы установили при регистрации в выбранном сервисе.
    Если подключение с сервисом будет установлено (смотрите состояние подключения), то можно сохранять настройки.
  3. После того, как мы получили уникальный адрес и задали все настройки в роутере (и он установил подключение к сервису) можно использовать этот адрес для доступа к самому роутеру через интернет.

    Или к FTP-серверу, например (набрав адрес через ftp://). В случае с FTP, к вашему роутеру должен быть подключен накопитель, настроен FTP-сервер и включен «доступ к Интернет».
    Чтобы заходить через этот адрес в настройки роутера, скорее всего придется в настройках разрешить удаленный доступ для всех адресов.

Заключение

В статье рассмотрен вопрос о том, как настроить DDNS для видеонаблюдения, и получить доступ к данным наблюдения из любой точки земли, где есть подключение к интернету.

Получая доменный идентификатор, пользователь создает прямой канал связи между компьютером (планшетом, смартфоном, ноутбуком) и видеокамерами системы наблюдения.

В любое время можно будет посмотреть, что снимает каждая из камер, достаточно иметь установленный браузер и подключение к интернету.

Быстрая настройка

Подключаемся к маршрутизатору через winbox.  Открываем вкладку IP->DHCP Server. В появившемся окне, во вкладке DHCP нажимаем кнопку DHCP Setup.

Откроется следующее окошко

Здесь мы выбираем локальный интерфейс, на котором будет работать ЛВС, если интерфейсы объединены в bridg то выбираем этот бридж.

Также если необходимо настроить сервер на vlan, то выбираем нужный vlan. После выбора интерфейса нажимаем Next. В следующем окне вводим нашу локальную сеть.

Жмем Next.

Прописываем шлюз по умолчанию который будет выдаваться клиентам.

На следующей странице прописываем  DHCP Relay.  Relay-это ip DHCP сервера, если бы у нас в качестве сервера выступал бы другой Микротик или отдельный компьютер, то здесь нужно было бы прописать его ip. У нас маршрутизатор Mikrotik является server, поэтому Relay нам не нужен и мы просто нажимаем стрелку вверх справа от окошка ввода.

Нажимаем Next.

Выбираем пул диапазона range ip адресов, которые будут выдаваться клиентам.

Здесь будут выдаваться ip с 10.10.10.2 по 10.10.10.254

В следующем окне вводим DNS сервера, если в Микротике  настроено кэширование ДНС, то вводим ip роутера.

Или другие ДНС, для добавления ДНС нажмите стрелку вниз с левой стороны от окна ввода.

Нажимаем Next. Осталось указать время аренды ip адресов Lease Time.

В примере ip будут выдаваться на один день, т.е. 24 часа. Можно сделать аренду 72 часа, для этого введите строку 3d 00:00:00.

Нажимаем Next. Если все сделали правильно, то появится окошко.

После нажатия кнопки в списке DHCP появится созданный сервер, Если что, то настроено не правильно, строка будет гореть красным цветом.

Например, если на порту не настроен ip адрес.

На этом быстрая настройка сервера  Микротик закончена. Таким образом, можно настроить несколько серверов для разных пулов. Например, настроить два DHCP, один будет выдавать адреса для пользователей, а другой для локальных ресурсов  внутри сети.

Alerts

Sub-menu:

To find any rogue DHCP servers as soon as they appear in your network, DHCP Alert tool can be used. It will monitor the ethernet interface for all DHCP replies and check if this reply comes from a valid DHCP server. If a reply from an unknown DHCP server is detected, alert gets triggered:

 ip dhcp-server alert>/log print
00:34:23 dhcp,critical,error,warning,info,debug dhcp alert on Public:
    discovered unknown dhcp server, mac 00:02:29:60:36:E7, ip 10.5.8.236
 ip dhcp-server alert>

When the system alerts about a rogue DHCP server, it can execute a custom script.

As DHCP replies can be unicast, the ‘rogue dhcp detector’ may not receive any offer to other dhcp clients at all. To deal with this, the rogue dhcp detector acts as a dhcp client as well — it sends out dhcp discover requests once a minute

Properties

Property Description
alert-timeout (none | time; Default: none) Time after which alert will be forgotten. If after that time the same server is detected, new alert will be generated. If set to none timeout will never expire.
interface (string; Default: ) Interface, on which to run rogue DHCP server finder.
on-alert (string; Default: ) Script to run, when an unknown DHCP server is detected.
valid-server (string; Default: ) List of MAC addresses of valid DHCP servers.

Read only properties

Property Description
unknown-server (string) List of MAC addresses of detected unknown DHCP servers. Server is removed from this list after alert-timeout

Настройка маршрутизатора

Авторизовываемся через winbox на маршрутизаторе
Заходим в меню System — Scripts
В открывшемся окне нажимаем на «плюсик»
Вводим имя скрипта, например «noip»
Права выставляем read, write и test
Копируем ниже приведенный код:

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37

local noipuser»LOGIN»

local noippass»PASSWORD»

local noiphost»DOMAIN»

local inetinterface»Intercon»

global previousIP

if(interfaceget$inetinterfacevalue-name=running)do={

# Get the current IP on the interface

local currentIPip address getfindinterface=»$inetinterface»disabled=noaddress

# Strip the net mask off the IP address

forifrom=(len$currentIP-1)to=do={

if(pick$currentIP$i=»/»)do={

set currentIPpick$currentIP$i

}

}

if($currentIP!=$previousIP)do={

log info»No-IP: Current IP $currentIP is not equal to previous IP, update needed»

set previousIP$currentIP

# The update URL. Note the «\3F» is hex for question mark (?). Required since ? is a special character in commands.

local url»http://dynupdate.no-ip.com/nic/update\3Fmyip=$currentIP»

local noiphostarray

set noiphostarraytoarray$noiphost

foreachhost in=$noiphostarraydo={

log info»No-IP: Sending update for $host»

tool fetch url=($url.»&hostname=$host»)user=$noipuserpassword=$noippassmode=http dst-path=(«no-ip_ddns_update-«.$host.».txt»)

log info»No-IP: Host $host updated on No-IP with IP $currentIP»

}

}else={

log info»No-IP: Previous IP $previousIP is equal to current IP, no update needed»

}

}else={

log info»No-IP: $inetinterface is not currently running, so therefore will not update.»

}

В поля

:local noipuser «LOGIN»:local noippass «PASSWORD»

Подставляем свои учетные данные, которые использовали при регистрации на noip

:local noiphost «DOMAIN» — сюда полное доменное имя, которое создали

:local inetinterface «Intercon» — имя интерфейса. В моем случае подключение к провайдеру осуществляется через pppoe и я обозвал этот интерфейс «Intercon». Посмотреть это можно в меню Interfaces. Например, когда подключение выделенное, настройки сети получаются по протоколу DHCP и кабель от провайдера вставлен в 1-ый порт, название скорей всего будет «ether1».

Нажимаем ОК для сохранения скрипта

Заходим в меню System — Sheduler

В открывшемся окне нажимаем на «плюсик»
В следующем окне вводим название задания — например, noip; выставляем интервал запуска — например, 00:01:00 — раз в минуту; в поле «On Event:» вводим название нашего скрипта — noip. Права оставляем такие же, как у скрипта. И нажимаем ОК для сохранения.

Для проверки можно зайти в личный кабинет и исправить адрес на какой-нибудь 7.7.7.7, подождать около минуты, проконтролировав запуск скрипта, и посмотреть снова в личном кабинете, изменился ли IP на текущий.

Маршрутизация, Серверы

Vendor Classes

Since 6.45beta6 version RouterOS support vendor class id matcher. The vendor class is used by DHCP clients to optionally identify the vendor and configuration.

Property Description
name (string; Default: ) Self explained
sever (string; Default: all) Specific DHCP server to match
address-pool (string; Default: ) Address pool for a particular Vendor ID (VID)
vid (string; Default: ) Vendor Class ID matcher

Example

In the following configuration example, we will give an IP address from a particular pool for an Android based mobile phone. We will use the RouterBOARD with a default configuration

/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=pool-for-VID ranges=172.16.16.10-172.16.16.120

Configure matcher. DHCP servers configuration remains default

/ip dhcp-server
add address-pool=default-dhcp disabled=no interface=bridge name=defconf
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dhcp-server vendor-class-id
add address-pool=pool-for-VID name=samsung server=defconf vid=android-dhcp-9

Connect your mobile phone to the device to receive an IP address from 172.16.16.0 network

 > /ip dhcp-server lease print detail 
Flags: X - disabled, R - radius, D - dynamic, B - blocked 
 0 D address=172.16.16.120 mac-address=30:07:4D:F5:07:49 client-id="1:30:7:4d:f5:7:49" address-lists="" server=defconf dhcp-option="" 
     status=bound expires-after=8m55s last-seen=1m5s active-address=172.16.16.120 active-mac-address=30:07:4D:F5:07:49 
     active-client-id="1:30:7:4d:f5:7:49" active-server=defconf host-name="Galaxy-S8"

If you do not know your devices Vendor Class ID, you can turn on DHCP debug logs with . Then in the logging entries, you will see Class-ID

10:30:31 dhcp,debug,packet defconf received request with id 4238230732 from 0.0.0.0 
10:30:31 dhcp,debug,packet     secs = 3 
10:30:31 dhcp,debug,packet     ciaddr = 0.0.0.0 
10:30:31 dhcp,debug,packet     chaddr = 30:07:4D:F5:07:49 
10:30:31 dhcp,debug,packet     Msg-Type = request 
10:30:31 dhcp,debug,packet     Client-Id = 01-30-07-4D-F5-07-49 
10:30:31 dhcp,debug,packet     Address-Request = 172.16.16.120 
10:30:31 dhcp,debug,packet     Server-Id = 192.168.88.1 
10:30:31 dhcp,debug,packet     Max-DHCP-Message-Size = 1500 
10:30:31 dhcp,debug,packet     Class-Id = "android-dhcp-9" 
10:30:31 dhcp,debug,packet     Host-Name = "Galaxy-S8" 
10:30:31 dhcp,debug,packet     Parameter-List = Subnet-Mask,Router,Domain-Server,Domain-Name,Interface-MTU,Broadcast-Address,Address-Time,Ren
ewal-Time,Rebinding-Time,Vendor-Specific 
10:30:31 dhcp,info defconf assigned 172.16.16.120 to 30:07:4D:F5:07:49 
10:30:31 dhcp,debug,packet defconf sending ack with id 4238230732 to 172.16.16.120 
10:30:31 dhcp,debug,packet     ciaddr = 0.0.0.0 
10:30:31 dhcp,debug,packet     yiaddr = 172.16.16.120 
10:30:31 dhcp,debug,packet     siaddr = 192.168.88.1 
10:30:31 dhcp,debug,packet     chaddr = 30:07:4D:F5:07:49 
10:30:31 dhcp,debug,packet     Msg-Type = ack 
10:30:31 dhcp,debug,packet     Server-Id = 192.168.88.1 
10:30:31 dhcp,debug,packet     Address-Time = 600 
10:30:31 dhcp,debug,packet     Domain-Server = 192.168.88.1,10.155.0.1,10.155.0.126 

Cloud backup

Sub-menu:

Below you can find commands and properties that are relevant to the specific command, other properties will not have any effect.

download-file

Property Description
action (download) Downloads an uploaded backup file from MikroTik’s Cloud server.
number (integer) Specifies the backup slot on the MikroTik’s Cloud server, the free backup slot is always going to be in the slot.
secret-download-key (string) Unique identifier that can be used to download your uploaded backup file. When downloading the uploaded backup file you do not have to be using the same device, from which the backup was uploaded from. Useful when deploying a backup on a new device.

remove-file

Property Description
number (integer) Deletes the backup file in the specified backup slot, the free backup slot is always going to be in the slot.

upload-file

Property Description
action (create-and-upload) Uploads a backup file to the MikroTik’s Cloud server.
  • — creates a new backup file with the specified password and uploads it
  • — uploads a created system’s backup file.
name (string) Specifies the backup’s name that will show up in the uploaded backups list. This is NOT the source backup’s name, this name is only used for visual representation.
src-file (file) Backup’s file name to upload that was created using . This property only has effect when action is set to .
password (string) Create, encrypt and upload a backup file with the specified password. This property only has effect when action is set to .
Оцените статью
Рейтинг автора
5
Материал подготовил
Андрей Измаилов
Наш эксперт
Написано статей
116
Добавить комментарий